Error Unable to install Office 2010 in Windows XP SP2


If you are a Windows XP SP2 user, you might have received an error when you try to install Microsoft’s new Office 2010.

The error message may like – “The installation of Microsoft Office 2010 requires that MSXML version 6.10.1129.0 that should be installed on your computer. Install the component ………..”

This because, Windows XP SP2 and previous versions does not included MSXML 6.0 Service Pack 1 (MSXML6.1), which is a pre-requisite for installing Office 2010.

To install Office 2010 on your Windows XP SP2 either you should update to XP SP3 or just download and install the tool MSXML 6.0 SP1from Microsoft.


Leave a Reply

Your email address will not be published. Required fields are marked *