UNLOCK iPhone 3g and 3gS on 4.1 & 4.2/4.2.1 firmwares



This video is going to be on Unlocking your iPhone 3g and 3gS running 4.1 or 4.2/4.2.1 Firmwares. You cannot install Ultrasn0w directly from Cydia to Unlock your devices on these firmwares. You will need to change the baseband to 06.15.00 (which belongs to iPad 3.2.2 FW) and then install Ultrasn0w from Cydia. All detailed demo is shown. You will need new Redsn0w 0.9.6rc16 to Jailbreak, then change its baseband and then install “Ultrasn0w” from Cydia to Unlock as shown in the video. PLEASE NOTE THAT 4.2 IS SAME AS 4.2.1. THEY ARE 2 DIFFERENT NAMES OF ONE FIRMWARE. Download Redsn0w for WINDOWS: uploading.com Download Redsn0w for MAC: uploading.com IF above Redsn0w gives you issues while running, then run these versions of Redsn0w Mac: uploading.com Windows: uploading.com All iPhone 3g & 3gS 4.1/4.2.1 firmwares can be downloaded from here: iclarified.com PLEASE READ: IF YOU ARE ON 4.1 FIRMWARE ON YOUR IPHONE 3G OR 3GS THEN BROWSE 4.1 FIRMWARE IN REDSNOW. AND IF YOU ARE ON 4.2/4.2.1 FIRMWARE ON YOUR IPHONE 3G OR 3GS THEN BROWSE 4.2/4.2.1 FIRMWARE IN REDSNOW. (Also note that if you have an iPhone 3gS and you get a ‘fetching iPad baseband error’ thats because you choose Yes/No to newer or older model option when redsnow asks you in the beginning. Meaning if you choose Yes before and you got ipad baseband error so now you will choose No option when Redsnow asks you your iPhone 3gS Model. It will be all set. Here is a quick link of the video on How to Upgrade your iPhone 3g/3gS


Leave a Reply

Your email address will not be published. Required fields are marked *